Quote marks AutoCorrect for Ukrainian


In Ukrainian language there are two kind of quotation marks: «…» and „…“ (note difference with English “…”).
According to most recent standards, «…» is main and „…“ is secondary (e.g. «He said „hello!“»).

However, with document text being marked as Ukrainian, neither style is used (straight quotes “…” are auto-corrected to English “…” instead). Auto-correction still works OK for German, Russian and other languages.

Probably default setting for Ukrainian is wrong.

Fwiw, this is tdf#154433.



You can change the quotation marks of first “level” to typographically correct in Tools => Autocorrect => Autocorrect options => Localised options (card) (I translated the names back to English from my language, but I hope you can easily find it).

As far as I know, it is not possible to set a second (or even third if needed - according to typographic rules in my country) level of quotation marks in Autocorrect. Probably you have to insert them when you need e.g. from menu Insert => Special character.

1 Like