[regression] cannot enter alt+number codes for unicode symbols anymore after updating to LibreOffice

@EarnestAl : Ok, I renamed the user profile folder name, so next LO launch created a fresh user profile. I get the same result as in the safe mode screenshot above (with entries for ALT+4, ALT+5, ALT+6). I now remember why they didn’t show up for me before: because I deleted them a few days ago, which obviously solved the problem for ALT+4, ALT+5, ALT+6 but the problem remains for ALT+1, ALT+2, ALT+3, ALT+4, which don’t show up in the customization window (neither in safe mode, nor with a fresh profile).

Oh my God, I am soooo sorry!
I don’t know why I have overlooked that part in your instructions.
That did the trick.
Thank you so much !!
PS: I think that’s bad UI design. The radio button is on the sidelines, easy to overlook, and its position erroneously suggests that it does have something to do with the “load, save, delete, …” buttons right under it - whereas in reality it governs what happens in the large box but it doesn’t have any visual connection to the large box … (just my way of talking myself out the hole I dug myself in … :slight_smile: )

The included AutoCorrect symbols are international so in deutsch on my MACs. Since i changed from WiN to MAC i have no number key pad anow and i forget the komplex numberings i had done with alt-key plus 4 numerals.
The now easier way is the use of switched on of AutoCorrections with :Alpha: and :alpha: to :Omega: and :omega: for all Greek characters or #x and #. for both math. operator multiplication signs and many more.

1 Like

I confirm you this is a nightmare to have these Alt+NumPad shortcuts enabled by default.
French language requires often to use Alt+144, Alt+128,… Even if it’s just a “Windows thing”, this is highly required for normal use in production.

This is partially working, I removed all Alt+[0…9] assignment however when I type Alt+17 at the typing of the 7 a “facilitated access control” sidebar pops up, there is no key assigned to Alt+7 yet the sidebar comes up.

Please compare closely:


Pay attention to the top right corner.

OK - I solved my own problem. The “Keyboard” option was not available when accessing help through LibreOffice.
When I tried again through LibreOffice Writer, then the option WAS available. So I have been able to delete the ALT shortcuts and can use the quick inserts again.

Original question - I see many possible solutions suggesting the use of Click Tools > Customise > Keyboard.
Unfortunately, when I click Tools > Customize, my only options are Menus, Toolbars, Context Menus, and Events. I do not have the “Keyboard” option.
I am running version on Windows 10.

Try call the menu when you open Writer, not Start Center.

Hi friends!

I got the same issue. So I opened a LibreOffice Writer and I resolved it only by clicking on Tools > Customise > Keyboard > Libreoffice (not writer). Next step, delete all Alt+0 and Co into the shortcut windows.