Remove 10 seconds delay in Impress auto presentation of MS powerpoint?

I’m using Libreoffice in Kioskmode on raspberrypis to display messages on tv screens ( bulletin boards in a school). The presentations are developed in Powerpoint and automatically copied to the raspberry server. However Libreoffice automatically adds a 10 second delay between the display of every series of slides. Since powerpoint is not aware of this feature, we cannot remove it during the creation of the slides. How can I default remove this delay, since it is especially annoying when displaying a presentation of just 1 or 2 slides.

Hi @oblomow,

If you haven’t found an option to disable this 10sec delay, it’s possible that no such option exists.

Please file an enhancement bug and ask for control over the timing of this delay. Don’t forget to mark your bug as an ‘enhancement’. The QA team will be happy to help you triage your feature request in the bugtracker.

Please post a link to any bugs you file in a comment below using the format “fdo#123456”.


Possibly Related: LibreOffice Impress [] - Slide Show "Duration Of Pause" [Auto] Is Always 10 Seconds

Thanks. I filed an enhancement request.