Remove additional character (full stop/bracket etc.) after each number in numbered list?

I can’t seem to manage to do this using the settings under Format > Styles and Formatting, as the settings are for the original character, not for any additional characters after it, and the Numbering Type tab under Format > Bullets and Numbering doesn’t have a type of numbering without anything after the number e.g a bracket, full stop etc…

When customising list appearance, forget about all tabs except Position and Options. All others are shortcuts to preset attributes in these tabs. If you select anything in the shortcut tabs after Position or Options, your own changes can be overriden, ruining your attempt.

Every aspect of lists is controlled by Bullets & Numbering, tabs Position and Options. Obviously, Position is used to position the list (left “margin” and bullet/number spacing). “Decoration” is in Options. This is where you define the prefix (none by default) and the suffix (dot by default) of the bullet/number. This is also where you select the kind of bullet/number and the character style to apply to it.

Ideally, you save your settings in a list style (I personally find this term a misnomer because it controls only the numbering). Then you link a paragraph style to it to automatically create lists.

Warning, defining paragraph styles for list is tricky, though not really difficult, because it involves a paragraph style, a list style and optionally a character style.

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!