Remove gridlines in printing and .pdf no working

Ubuntu 18.01
Build ID: 1:6.0.7-0ubuntu0.18.04.10

I can remove gridlines and bring back gridlines using View | Gridlines for Sheet, but when I print either through the printer or .pdf, they return. This is very frustrating.

I do not want gridlines of any kind in my printout or .pdf.

How is this accomplished, please. Thank you.

1 Like

Choose menu Format - Page… - Sheet tab, and uncheck Grid.

If this happen in all new spreadsheets, may be you would prefer to reset to the default template. To do that:

  • Open a Calc document;
  • Choose menu File - Templates - Manage Templates, click the gear button, Reset Default Template - Spreadsheet - Cancel.

More LibreOffice Help on Manage Templates.

Choosing menu View - View Grid Lines only affects what is seen on the screen, if no cell borders are set.

Add Answer is reserved for solutions.

Press edit below your question if you want to add more information; also can comment an answer.

Check the mark (Correct answer mark) to the left of the answer that solves your question.