Replace All is grayed out - not working in Writer

Find/Replace box comes up and works, but Replace All button is gray. 2 different computers, tried other documents

Do you have [x] Comments checked in the Other options?

That’s it, thanks for the solution, Mike!

Mike pointed out that:

Comments was selected/checked in Other Options

Unchecking that box enabled Replace All to work. It may be in the documentation and I didn’t look hard enough, but I did try Search. Thanks, Mike!