[RÉSOLU] Le mot de passe principal est stocké dans un format obsolète, vous devez le régénérer

Bonjour,

Depuis peu (aujourd’hui ?), quand j’ouvre un document odt ou ods, tous sans protection par mot de passe, le message suivant est affiché en rouge :

Le mot de passe principal est stocké dans un format obsolète, vous devez le régénérer.

Et un bouton “Régénérer la mot de passe” (oui, la mot de passe)

Quoi que je saisisse comme mot de passe, un popup m’indique :

Le mot de passe principal est incorrect

De quel mot de passe s’agit-il ? Comment le modifier ou faire que ce message n’apparaisse plus ?

D’autant que l’édition du fichier ne semble pas perturbée du tout…

Version: 7.3.3.2 / LibreOffice Community
Build ID: 30(Build:2)
CPU threads: 8; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: fr-FR (fr_FR.UTF-8); UI: fr-FR
Ubuntu package version: 1:7.3.3~rc2-0ubuntu0.20.04.1~lo1
Calc: threaded

Pourrait-on avoir une capture d’écran globale de cet étrange message ?
Le symptôme est-il identique si LibO est démarré en mode sans échec ?

Merci @valloud pour la réponse.

Voici une capture d’écran à l’ouverture d’un nouveau document Writer. Même chose pour Calc.

Sur ta suggestion, j’ai lancé soffice --safe-mode que je découvre par la même occasion. Plusieurs tentatives parmi celles proposées et en définitive j’ai resetté le profil LO et n’ai plus ce message d’erreur.

Merci à toi.