Restart Page Number is Creating an Hidden Page

I’m creating Page 1 in First Page style followed by Default Style. At the first paragraph of page 2 I go on format - paragraph - text flow and at the breaks section I check insert, type (page), Position (before), With page style checked (default), Page number checked (1). This selection causes a 2nd hidden page that prints (even though it is blank) and enters in total page count, thus I’m not being able to use automated page count. What I need is basically discount cover from page number and page count.

Page 1 is always a right-hand page but it can be suppressed in Print or in Export to pdf. In the Print dialog, click on LibreOffice Writer and untick Print automatically inserted blank pages. If you want to you can suppress it by default in Tools > Options > LibreOffice Writer > Print and untick Print automatically inserted blank pages. Check in Print preview. Cheers, Al