Retina Display broken in 4.3

I’m a new user but do remember trying an earlier version of LO and not having any display problems with my Retina Macbook Pro. But with 4.3 the display is clearly not 2x retina aware, is there some way for me to fix LO to work again with OS X HiDPI displays?

I do see an open bug on this but without any response:

fdo#81915 · Status: NEEDINFO

Feel free to add a comment on Bugzilla…

fdo#81915 has been marked as a duplicate of

Bug 80939 - Mac OS X: LibreOffice windows are pixelated on Retina displays

Status: NEW.

The solution works, but I just downloaded the latest version and encountered the same problem. Is anyone going to fix this?

The resolution has been working fine for me in LibreOffice, in OSX Yosemite, but text is fuzzy again in version If I inspect the application with “Get info”, I see that the “Open in low resolution” box is checked and greyed out.

Oops, actually the versions I was running were already out of date. Retina resolution is working fine, both in current “Still” ( and “Fresh” ( releases.

From bug fdo#80939:

It looks like the shows a “false” value for NSHighResolutionCapable causing it to not use retina text rendering.

You need to change this:


To this:


Note: if you want to fix an existing copy of LibreOffice, you need to update the Info.plist, then rename to something else like, open the application and see that retina works, then close and rename it back to I’m not sure how else to clear the cached value but that works.

You can clear the cached value in the database in OS X Launch Services as follows:

/System/Library/Frameworks/CoreServices.framework/Frameworks/LaunchServices.framework/Support/lsregister -v -f /where/is/

This solution is not working for me. I am using OS X 10.10 (Yosemite).

this step half worked in 10.10, however the above console command had no effect, the changes only applied when renaming the app…

Edit: after renaming it back to LibreOffice, and running the command again with sudo, the changes took effect. not sure if this is a glitch or some cache issue but eventually the retina display settings stuck with the original file name, hope this helps someone…

I’m on 10.11.6 (15G31) and use LO 5.2.4.


is already set to true, to no effect. “Open in Low Resolution” is unchecked in Finder Info. I’d say re-open this issue.

I have the same issue, it worked before in 4.2.

I am using OS X 10.9 (Mavericks).