Runtime Exception with LibO 3.6 xstorage.cxx:5088:

Hello to all of you.

As i made a starBasic module for my company former for OOo now changed to LibO, cause we got to many problems with OOo Calc (save error state, etc…). Now with LibO Calc everything worked perfect until now. I don’t think it is really related to the project but it could be possible trough. So today i recieved a mail from one of our costumers working with the document with a Screenshot which displays an error message with the following content :

As he explained me he worked with the file as always, but had opened it for a long time.
I tried to reproduce this error but i can’t figure it out.

I hope someone of you had had the same problem already, or someone can help me figure out why this error occurs ?

Best Regards,

Hi @Andrawenial,

This sounds like it could be a prime candidate for a bug report…you did say that you couldn’t reproduce the issue, but perhaps there is something going on that would be obvious to someone more experienced with triaging problems with the program.

There are a few bugs in the syste that refer to onegit/package/source/xstor/xstorage.cxx, including

  • fdo#53984
  • fdo#53527

Just click on this link to file a bug. Especially as you can’t reproduce the problem on your own machine, please provide as much relevant information as possible. The QA team will be happy to help you track down this issue.