safe mode not working or anything else in Libre Office

Libre Office no longer seems to be working. I tried opening a document a few days ago and nothing happened. Task Manager just showing Libre Office Writer NOT RESPONDING. I had no ability to do anything but end the process. I tried starting it in Safe Mode and checked for updates, and found version was available, so I downloaded that and installed it, and rebooted. And now things seem even worse. I try to start Writer, get the little blue circle briefly and then nothing happens. If I select Libre Office (Safe Mode) from the Start Menu nothing happens at all. Did some searching here on the problem and tried to start Safe Mode by running this:

“%ProgramFiles%\LibreOffice\program\soffice” --safe-mode

I get a quick flash of a black rectangle, like an old DOS prompt box, but it vanishes almost immediately and again nothing happens. If I navigate to a Word document and click on it to open it (Libre Office is my default program to handle these files) again nothing happens at all. Prior to upgrading to it didn’t work but I saw a bunch of running LibreOffice processes under the Task Manager. Now I don’t even get processes anymore. Any techies here have some advice for an old granny who needs to process some documents!

I tried opening a document…

  • How do you tried?
  • Which operating system do you use?
  • From where did you downloaded LibreOffice?

To answer please “Edit” your question. Thanks.

Please don’t post an answer if it is not a solution to your initial question. Thank you.

Some anti virus can prevent programs from running unless they have been added as an allowed program in anti ransomware or possibly another setting. A recent similar question was solved after fully removing an uninstalled anti virus, Sentinel 1, that was still blocking LibreOffice.

Maybe look in quarantine for soffice.bin. definitely, add soffice.bin to allowed programs