Scan problem

I have a new ultrabook computer running Windows 7 Home Premium. I scan documents into PDFs files using an HP 4500 printer using the HP solution center software. This functionality works great on using my old computer running Windows 7 Pro but will not work on my using my new computer. The only significant difference between the computers is that I have LibreOffice installed on my new computer. The error message I get is HP CUE-Scanning component is not responding. Any thoughts?

I do not have another Windows 7 Pro machine to test with. I’ve tried to use the utility you suggest without success. I’ve also tried to use an EPSON flat bed scanner and it also will not connect. I’ve unintalled and reinstalled the HP printer software number times.

Also, when I looked at the registry, there is no DigitalImaging registry entry…I suspect this is being blocked in some way.

It seems unlikely that LibreOffice is the source of the problem, but let’s see if we can help you troubleshoot this problem and make sure that LO is not causing unintended interference.

You mentioned that you’re running a slightly different version of Windows on the two machines (Home Premium vs. Professional). Do you have any other Windows 7 Pro machines available to you that you could test with the scanner?

A quick search on google with your error message came up with this page on the HP Support Forum. If the described utility doesn’t fix your problems, perhaps that forum might be able to give you more targeted help with your scanner.

After hours of troubleshooting, I plugged the printer (via the USB hub) into the other USB port on my ultrabook and everything works fine. This problem is resolved for me. It is not a LibreOffice problem. Sorry for the trouble here.