screenshot images won't show on document . help

For years before the last windows 10 or LibreOffice upgrade (not sure which) I could take a screenshot and paste in a writer document. After the update it just shows and empty box with “Image 1” at the top of the box. I used this a lot. Are there some adjustments or settings I need to make. Please walk me through

  • how to do that


“how to do that”

To what are you referring? If the edit is in response to my answer, simply click on the menu item View, at the top of the Writer window, to see the options; if Images and charts doesn’t have a check mark next to it, click on that option to enable it.

Make sure View | Images and Charts is checked.

If this answer helped you, please accept it by clicking the check mark to the left and, karma permitting, upvote it. That will help other people with the same question.

In case you need clarification, edit your question (don’t use an answer) or comment the relevant answer.