Selected cells not highlighted


Selecting a cell does not change its appearance, it is not highlighted. Only the row/column labels are highlighted. How to revert to previous behavior?

I don’t remember a single cell ever has been highlighted, but having a black border. If you want a single cell highlighted, move to a neighbor cell, while keeping left mouse key pressed, and move back. For a range of cells, the cells get highlighted as usual (using LibreOffice on openSUSE 15.1 / KDE (Plasma) Desktop and Default look).

That is how it worked on previous versions. Select one cell the border is black, select multiple cells they highlight. Now only the row/column headings highlight. No border or highlight on the actual cells selected.

About the selected cell not having a black border: I had this problem on several sheets in a workbook, sheets that contain button objects that execute Basic functions, not the more simpler sheets. the workbook is 2 years old and I may have turned the borders off but frankly I can’t remember how. The problem disappeared when I upgraded Libre Office to version

The description of the problem and versions matched what I had experienced here, and the solution to upgrade also worked for me. Running on Linux Mint 18.3. One other twist, I had both 6.0 and 6.3.3 installed on my system and I only saw this bug when I removed the 6.0 version of libreoffice from my system.