Send document as e-mail does not work - version on OSX

Just installed latest version on a Macbook Pro running latest OSX version (10.9.4).

Email settings are correct in preferences (points to /Applications/Mail). Even tried to delete it and all config files as well, but with same result.

When I choose “Send Document as E-mail” I get a dialog box saying:

“An error occurred in sending the message. Possible errors could be a missing user account or a defective setup.
Please check the LibreOffice settings or your e-mail program settings.”

Never experienced this before.

Knows bug or ?

Bug 82038 - Other: Send as – email error


Buried in the wiki – java must be installed and enabled to use the mail option.

LibreOffice>>Preferences>>LibreOffice>>Advanced>>java Options>>Checkmark “Use a Java–” …look in box under that for an installed JRE to use and select it (dot the circle).

Note that in spite of following these directions, I still get the same failed results —

Bug report submitted

Could you link the bug report? Typing fdo#123456 (replacing the number) should work.

same problem here

Me too. Tried Java check too.

Same here - any updates?

Get back to Waiting for news.

Fix is in already.

And the fix is ???
Have the same problem. Just installed

The fixed code has been added to the master 4.4.0 core, but not backported. I guess it won’t be until someone can confirm that the current fix actually works on one of the daily master builds for OSX

In other words, the fix probably won’t be in 4.3.1 unless further release candidates are made.