Slowly resize column or row

Hi. Here is my LibreOffice version information:
Version: / LibreOffice Community
Build ID: 499f9727c189e6ef3471021d6132d4c694f357e5
CPU threads: 8; OS: Linux 5.8; UI render: default; VCL: kf5 (cairo+xcb)
Locale: id-ID (en_US.UTF-8); UI: en-US
Calc: threaded

here is my experiences:
I could not normally resize the LibreOffice Calc column by dragging the column header. I have to drag it slowly, and the column size should appear. Once the indicator disappear, then the column resizing will definitely failed.
Here is some description video:

I hope there will be a solution.

Yes, it looks terrible!

I understand that you would have mentioned this if it wasn’t, but I have to ask - in all other actions (for example, selecting a range of cells, selecting a piece of text in Writer, etc.) does your manipulator work normally?

Alt+Right_Arrow increases the column width at cell cursor position.


Have you

  1. Tried a different mouse
  2. Tried resetting your user profile per LibreOffice user profile - The Document Foundation Wiki
  3. Tried a prefix when launching LibreOffice, such as:
    SAL_USE_VCLPLUGIN=gen /opt/libreoffice7.2/program/soffice
    I’m just wondering if it might be a case where your mouse drag is not behaving normally. I cannot replicate with on 5.4.0 using gtk3 (VCL=gen).