[solved] Setting default measurement units

When I attempt to set paragraph,font and style settings it reverts to “ch” which I assume is the character spacing dimension. I prefer to use “in or inches”. Is there a way to have this the default dimension setting?

Font size is always displayed in points (pts) or, for linked styles, in percentage. I’ve never seen that “ch” unit, could you provide a screenshot, please? Edit your question to add more information.

When I re-opened the file I was working on that caused me to write this question it was showing inches ("). I am new to Libre Office and do a lot of copy and pasting and have seen this happen several times. I will take a screen shot the next time it happens. It may be that all I need to do is close then open the file?

In addition , I realized it was the PARAGRAPH and LINE indent styling that was giving me grief.

It’s related to enabled Asian script.

That makes sense… Where or how do I disable?

You changed the title for “solved”. If so, please check the answer and/or comment which gave the solution. This will help others.

You can enable/disable non-Western scripts in Tools>Options, Language Settings>Languages. There is a section Enhanced language support at the bottom. Uncheck all boxes.

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!