Some entries for autocorrect don't work

In Writer, I often type ‘hand’t’, so I select ‘Always correct to’ and choose ‘hadn’t’.
Normally this adds to the list of auto correct entries.
But it doesn’t.
Is there a solution to this?

Does it still get underlined in red by spellcheck? (Have you inadvertently added the incorrect word)
There are two forms of the single quotation mark, hand't & hand’t have you added one but not the other?
It is language dependent so if you added it for English (USA) and you are working on a document from UK, you will need to add it for English (UK) also.

1 Like

@stewpot, see LibreOffice Help (Localized Options) for the automatic replacement characters to use for quotation marks.

I have adjusted the single quotation mark in Auto Correct.
I don’t know how or why this worked, but it has.
So, thank you to Earnest and Leroy.

Stuart