Spacing of second line of footnote

In all my documents my footnotes appear with a space between the # and the text. This spacing is automatically added to additional lines when footnotes make use of them. In one document this is not happening. Not even when I paste content from other documents that have said footnote appearance.

I have tried changing the paragraph style title of pasted footnotes (ex. I assign the pasted footnotes a title of “footnote 2”; the document they are pasted into retails the default “footnote” paragraph style tile.

Please mention OS and LO version.

Have you checked Indents & Spacing tab of Footnote style definition? Have you changed settings in Tools>Footnotes/Endnotes?

PS: you should not post as Wiki for specific personal problems.

I just noticed that my lists have the same problem.

This is not an answer, you should have edited your question.