Special characters are missing

I lost 99.9% of all special characters with the 7.2 upgrade. I’ve just upgraded to 7.3 and they are still missing.
How do I get them back?
thank you,

You need more information in your question. For a start, in LibreOffice click Help > About LibreOffice, the is a small button in the centre of the dialogue box that will copy information to the clipboard which you can paste into your question (click the pencil icon to edit), see This is the guide - How to use the Ask site? - #3 by Hrbrgr

  1. In Insert > Special character? Try choosing a different font.
  2. In AutoCorrect? Try clicking Tools > AutoCorrect > AutoCorrect Options and in the Replace tab find a language that has a list of words already populated, e.g. English (UK). You can set your default language to that in Tools > Options > Language Settings > Languages and setting Default Languages for Documents to one that includes the list of special characters that you want. Or you can copy that list from a file to a file in your existing language if LO is closed. The steps take a little longer for that.
  3. From your keyboard? Check what keyboard your operating system is set to. International has modifier keys for accents
1 Like

Thank you for the reference guide. I don’t understand the time lapse but having just checked the special characters to try out the suggestions provided I find they have returned.

It was not a reference, it was just some suggestions to try because I couldn’t tell from the question what was missing