Spell Check not working in Libre Office Writer

  1. Spellcheck in LibreOffice is not Working…!

  2. How to make spellcheck work in LibreOffice.

  1. Read this tutorial.
  2. If you can’t find an answer, read these guidelines and ask a good question.

In LibreOffice In the Menu Bar Go-to — Tolls/Options/Language Settings/Languages

Set Default language of the documents and Language interface and Local Language to the same Preferred Language you wish

Check List
• Default Languages of the Documents
• Language of User Interface
• Language of Locasettings
All the above are to be set to the same preferred Language of your choice in order to work with spell checking work fine.

Finally Check Tools/Automatic Spell Check ON (Shortcut Shift+F7)