Spreadsheets only print the word SECRET

For some reason, when printing Calc spreadsheets only the word SECRET is printed in capital letters on a cover page. This started a few months back and I have no idea what caused it or how to correct it. The only way to print a spreadsheet is to save it as a PDF then print the PDF. This does not happen with printouts from Writer.

Edited to add (4/20/20):

To answer the questions;
Happened with any sheet - LibreOffice v6.4.0.3 (and a previous version) - Mint Linux 19.3 using only LibreOffice .deb files/updates from repository

Based on the suggested remedy;
Performed a Safe Start as instructed then reset the profile to defaults. A new Calc sheet now will print as expected. Many Thanks for the help, it is very much appreciated.

Yes, perhaps I wasn’t clear in my previous edit but resetting the user profile (in safe mode) had solved the issue. Once again thank you.

And this happens with any spreadsheet - even new ones? If yes - please upload an empty calc file and don’t forget to mention your operating system, your LibreOffice version and - if on Linux - the packages you are using (distribution, TDF, PPA, snap, flatpack …). Do not post an answer, but edit your question to provide additional details. In any way it may be helpful to have an anonymized sample file, showing the problem.

You may also start LibreOffce in Safe Mode and check whether the issue appears as well or is gone. If it is gone in Safe Modeyou most probably face a LibreOffice user profile corruption.


from the additions to your question and the fact that in Safe Mode* everything works OK, I conclude that your LibreOffice user profile is corrupt. To reset your user profile to factory settings, follow this procedure:

  • Start LibreOffice
  • Start in Safe Mode using Help -> Restart in Safe Mode and confirm the restart using button: Restart
  • Archive your profile expanding Advanced (click on the word Advanced right above Help button) and click Archive User Profile button
  • Select option Reset to factory settings
  • Activate [x] Reset entire user profile
  • Click button Apply Changes and Restart

Hope that helps.

If the answer helped to solve your problem, please click the check mark (:heavy_check_mark:) next to the answer.