Stop auto date?

Trying to type 8/16 in Calc but it auto-corrects to 8/16/21.
I don’t want to reformat individual cells but I wanna disable auto-correct completely.
Can’t find this so called Libre Writer to disable in on win10 64.
Any hint?

Entering Fractions

If you have formatted the cell to fraction then just typing =8/16 0 8/16 (acknowledgement to erAck) will enter the figure. Note that LO will convert it to its simplest form, that is 1/2.

2021-05-03 As suggested by @Vanadium and reinforced by @erAck , choose a denominator of 16. Format Cell as Fraction # ??/16 to get compound fraction with 16ths.

If you want 8/16 to show then you will have to format the cell to Text and then just type 8/16. You will not be able to use this in calculations.

Date recognition is wanted by most people and is strongly integrated into Calc. There may be other workarounds but before spending too much time on looking at ways to get around it I would read How do you disable date formatting in LibreOffice Calc?

I would consider carefully before using fractions, except where you are teaching them specifically, as they are not used by many people and unfamiliarity might have unintended consequences for the reader. Cheers, Al

It would be good to add that one can have 8/16 displayed as such with the format “?/16” instead of the general fraction format “?/?”. This, of course, is much better practice than forcing the input to be text.

Using formula expressions to input simple fractions is overkill, instead enter 0 8/16 as lined out in the help article pointed to by PKG in the question’s comment.

I stand corrected, 0 8/16 is much better.

It sort of worked, 0 8/16 was reduced to 1/2. lol
I guess this is when I need to use 2 cells.
Thanks, guys.

Format as ?/16 fraction, as was mentioned above.