stop auto-font

I’ve copied a document that was in normal type(such as is used here), but when trying to paste it to LibreOffice, the font has changed itself to “Avenir Next” - 15 - bold, … it matters not what I do, it will not change, I copy the thing, close the window, re-open, change the font, change the size, click the bold off, … hit control v, … it prints the same, “Avenir Next”, in Bold-15 type, on the page, while changing the settings back to the same, Avenir Next-Bold-15.
How do I get LibreOffice to allow me to choose the font & style I want the document to appear in?

Have you tried Edit -> Paste Special -> Paste Unformatted Text (CTRL+SHIFT+ALT+V) to paste your copied text (which probably comes with all formatting and it is not LibreOffice changing the font but respecting the font in your copied text).