Strange things in LO CALC: Fill, formula, paste special, transpose

Triggered by thread FILL impossible, where in a post in OpenOffice the solution was said to mark a range. Unfortunately this does not guarantee operation of FILL, menu stays grey.

SHEET FILL: Marking a range does not help. The command is simply unreliable. It may work or it may not. It may have some interference from Paste Special, I did not find what. As a workaround create the desired numbered row or column on a different sheet, then copy paste to where it is needed. The FILL error matter is sheet dependent. Nuisance, but what can you do? The program is gratis. At least with FILL you observe the error.

FORMULAE: In Paste Special I found cells without $$$$$$cell will not adapt row or column numbers when moved, unless FORMULA is checked in Special. This means ctrl+v will transfer formulas like text, not adapting row or cell alphanumeric data. If you don’t notice this a whole spreadsheet can be messed up in seconds.

TRANSPOSE: Another thing to watch out for is TRANSPOSE in PASTE SPECIAL. I had 50 data columns with 200 rows sorted horizontally while I wasn’t looking. May be Transpose was selected from a sheet I worked on previously. The data collected over 2 years became useless. I never discovered what process really happened. I noticed the messed up data first time when reopening previous day’s file.
The messed up data killed its usefulness.

I started use of LO regularly a few month ago. Before this time I used OO after it replaced Staroffice7. I have never experienced the mentioned problems with OO.

My edited version disappeared. Therefore I won’t use EDIT. Nevertheless I have good news:
The data range had an active Auto-Filter. When this was made inactive FILL worked.