Suddenly my mendeley can't work at my open text fil

I already used Libre with Mendeley for 2 month and worked well, but just now, suddenly, it stops working, I wonder why. And there is pop up like this

Error: An exception occurred
Message: <class ‘TypeError’>: Object of type ResponseBody is not JSON serializable, traceback follows
File “C:\Program Files\LibreOffice\share\uno_packages\cache\uno_packages\lu4483hesn.tmp_\Mendeley-1.19.4.oxt\Scripts\”, line 592, in execute
result = eval(statement)
File “”, line 1, in
File “C:\Program Files\LibreOffice\share\uno_packages\cache\uno_packages\lu4483hesn.tmp_\Mendeley-1.19.4.oxt\Scripts\”, line 566, in previousErrorMessage
return “Unknown error\n” + json.dumps(previousResponse.dict)
File “C:\Program Files\LibreOffice\program\python-core-3.7.7\lib\”, line 231, in dumps
return _default_encoder.encode(obj)
File “C:\Program Files\LibreOffice\program\python-core-3.7.7\lib\json\”, line 199, in encode
chunks = self.iterencode(o, _one_shot=True)
File “C:\Program Files\LibreOffice\program\python-core-3.7.7\lib\json\”, line 257, in iterencode
return _iterencode(o, 0)
File “C:\Program Files\LibreOffice\program\python-core-3.7.7\lib\json\”, line 179, in default
raise TypeError(f’Object of type {} ’

At line: 1058

I try to uninstall mendeley and install it back, but still the same. I also try to uninstall and reinstasll Libre, also not working.

Can anyone help me?

Thanks a lot

Apparently you encounter a bug in the Mendeley plugin, as the unhandled exception in "...\Mendeley-1.19.4.oxt\Scripts\", line 592 on top of the backtrace suggests. You may want to try to contact their support.