Suddenly No Longer Starting

Hello! I installed Libre Office version 7.0.6 about a month ago. Program worked fine, no problem. However. I go to boot the program today, and it doesn’t boot, at all. No warnings. No errors. Nothing out of the ordinary. Whenever I click the shortcut, my cursor spins a bit, and then nothing. No open programs or anything.

As far as I can tell, there were no major updates or anything like that. I opened the program folder and ran practically every application in there, but no dice. I restarted my machine. I uninstalled and reinstalled 7.0.6, no change. I’m not sure where to go from here. The strangest thing for me is that the program did work before, but now it… doesn’t.

Any help would be appreciated. Thank you!

Using Windows 10, right?

You say you have clicked the (desktop?) shortcut. What happens when you try to start LibreOffice from the Start menu or from the list of installed programs?

I uninstalled and reinstalled 7.0.6, no change.

Please note

If a problem is caused by a corrupt user profile, reinstalling LibreOffice won’t help at all, since this action won’t touch the user profile. Therefore: Before reinstalling check whether the user profile might be the cause of a problem.

To test whether LibreOffice user profile might cause the issue:

  • Right click -> Run on Windows Start menu (or Windows Key + R)
  • Type "%ProgramFiles%\LibreOffice\program\soffice" --safe-mode into Open text field (including the double quotes)
  • Click OK
  • Click button Continue in Safe Mode

If LibreOffice starts this was, you need to reset your LibreOffice user profile.

**Ref.:** [LibreOffice User Profile](
Please provide a feedback about such user profile test using *add a comment* function.

Maybe there’s something wrong with your user profile. Check out LibreOffice user profile - The Document Foundation Wiki for help. A corrupt user profile may stop LibreOffice dead in its tracks.

Maybe you have more than one soffice.bin process opened.
You have to kill them and you’ll start without problem

Reopened the question - can’t see neither an answer marked correct nor a statement of OP which comment might have led to a solution of the issue.

Sorry about that! I was having trouble figuring out how to reply to say what worked.
Reseting the user profile did the trick. Once that was done, it booted just fine. Thank you for all the help!

For the records (according to OP’s last comment)

Reset your user profile using the following procedure:

  • Right click -> Run on Windows Start menu (or Windows Key + R)
  • Type "%ProgramFiles%\LibreOffice\program\soffice" --safe-mode into Open text field (including the double quotes)
  • Archive your profile expanding Advanced (click on the word Advanced right above Help button) and click Archive User Profile button
  • Select option Reset to factory settings
  • Activate [x] Reset entire user profile
  • Click button Apply Changes and Restart