TAB character BUG in

You put in a bug in Writer I cannot enter a VISIBLE tab character any more at beginning of an empty line. Not only that, but tab entries I have manually inserted at beginning of lines / in the middle of line in my old documents have disappeared, ruining its appearance. Unacceptable for a “bug fix release”! I want my old behavior back. Tab spaces appear to be invisible because while they have stopped indenting space, it takes same number of backspace hits as the number of tabs I have entered, before moving cursor position backwards, thus tab has become “invisible” and useless.

Here LO, Fedora 32. Tabs are inserted into my documents as in previous releases. Are you working with View>Formatted Marks enabled to see all “invisible” characters? Have you selected special modes in Tools>Options, LibreOffice Writer>Compatibility? Is your document saved as .odt or .doc(x)?

To answer, either edit your question (and clearly mark was was added) or comment. Answers are reserved for solution and not used for additional information.

I have the same problem with Version: All the tabs have disappeared which means it has corrupted my document.

I will not waste time solving this so I will install a previous version of LibreOffice.

This is not a solution to the original question. Please, use your more link to repost as a comment.

If you read the bug report referenced in the first comment, you’d know a fix is ready for future 6.4.6 release. And the same bug report suggest a temporary workaround through installing 6.4.4. Nothing new in your post.

What is a “more link”?

@krasnit: under “answered xx ago” and “updated xx hour ago”, there is a list of links: edit, flag offensive, delete, link and more. This is this “more” link you must click to expand a drop-down menu.