Table of Contents but with line spacing

I have checked the built-in help, and I have checked this forum.
This is my first question.

I have followed the guide to make a Table of Contents(TOC), successfully.

BUT, each of the 7 or so index entries is crammed into a small area,
and there is zero line spacing.

Is it possible to add some line spacing?
If not do I have to make a TOC manually instead?


Please read these guidelines and ask again your question without checking the wiki box (it prevents you from benefiting “interesting” features). I’ll delete this post when I see your new question.

I possible, attach screenshot(s) so that we can grasp an idea of what’s going on.

The line spacing in the Table of Contents is controlled by the paragraph styles assigned to each level.
The default assigned styles are typically Contents 1, Contents 2, Contents 3, etc.

The default line spacing on those styles is Single (one line).
So modify the line spacing on those styles and that will change your line spacing on the TOC.

If this answered your question please check the checkbox at left.


Thanks. Got it !