template will not change to english. how do i change it

updated and now the templets are in a foreign language

You didn’t describe your “update” (edit your question for that, don’t use an “answer”). Don’t forget to mention LO version and OS.

Meanwhile, here are some clues.

  • If nothing special has been done to styles, the template and generated documents use language defined in Tools>Options, Language Settings>`Language.

  • If language for Western documents there is already English, then you somehow altered critical paragraph styles. Update Default Style paragraph style, Font tab, to set language to English.

If the problem persists, attach the template to your question.

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!