TeXMaths graphics cut off along top & bottom

How do I fix the padding of TeXMaths equation rendering? I often have the problem that equations compiled to SVG get cut off along the top and bottom. Attached image shows an example when using LibreOffice Draw.

Any help is seriously appreciated–I have dealt with this issue numerous times and never managed to find a solution. I think the issue is with using “/usr/bin/dvisvgm” to produce the SVG graphic but I don’t know how to reconfigure that; PNG graphics come out correctly, but I want vector.

Possibly relevant info:

TexMaths Version 0.46

Build ID: 6.1.4-4
CPU threads: 8; OS: Linux 4.20; UI render: default; VCL: gtk3;
Locale: en-US (en_US.UTF-8); Calc: group threaded

image description

Updating to TeXMaths 0.46.1 seems to have fixed the problem. If this had not worked, I was going to try to figure out how to add the option “–exact” to the /usr/bin/dvisvgm command as discussed here.

For Windows users who still have this problem, try to disable OpenGL systematic render in Tools → Options → Display.
Worked for me