text on first slide in impress disappears on F5

I prepared a series of slides in impress. The first slide consists of an image overlain with a text box with a title.
When I start the slide show, F5, the first slide shows only the image; the text is gone. I am doing a joint presentation with a friend, which she has done in a power point format (.ppt). (It was done on a Mac, but exported in a .ppt format.) When I opened the .ppt presentation in impress and pressed F5, the text is also gone on her first slide. I observed that in both the .odp and the .ppt presentations the text shows briefly – less than a second – during the transition to the second slide. Everything works fine for the rest of the slides formated similarly.

I am new to impress and may not have done things exactly correctly – the help files are difficult to use – but in my presentation, I tried to group the image and the text box in the first slide. I tested it by moving the group as a unit while in the “Normal” mode and the group-ing appeared to be working, but in slide show mode (F5) the text goes missing.

Any suggestions would be really appreciated. (Note, during the actual presentation, as a work around, we just added a blank slide as the first slide, and all worked well.)


I have seen the same thing - version 4.4.0 seemed to introduce this behavior. I am thinking it is a regression fault.
Your work-around is good. I just do a page-up and the text appears.

Looks like version fixes this issue.