Text running outside margins, dropcaps


I had an existing drop cap in an earlier existing LO document that gave me fits. I think it grew somehow out of “visibility fields”, but I don’t know. At any rate, using just the paragraph dialog many times, one time it corrected itself. However I noted the formatted text somehow was pushed outside the other side of the text/page margin for most of the first paragraph (see attachment) and refused any manner of deletes, returns, or cut/pastes to get it to proper placement again inside the margin. I can say the formatted text is justified and I noted just deleting spaces didn’t effect the outside text, just expanded words inside.

I guess my questions is; what did I do to cause this while fighting with the drop cap, but more importantly how do I get the outside text back inside the margins and behave?

OS-X 10.13 and LO 6.4


attachment C:\fakepath\drop caps 2.jpeg

(inline display fixed by ajlittoz)

Check in the paragraph style the field After text in Indents & Spacing tab. It should not be negative.

Hi Hager,

Worked like a charm, sort of. Initially in another portion of the text, I checked and found the value for “After text” in the prescribed tab was 0.00. I scrolled back up through the text to the offending paragraph and highlighted it, including the Drop Cap after some fits again (Edit>Undo). I then went back into paragraph styles dialog and low and behold the “After text” window had acquired a negative -0.25 value. I set that value to 0.00 and went back into the highlighted text and found everyone behaving nicely–solved.

I might ask if anyone understands how I caused the problem to begin with. I know I was fighting with the Drop Cap and trying to get it back to the way it (first) appears, I know that at times the greyed “visibility window” for the Drop Cap was substantially larger, about by the amount the text had been shoved outside the margins. What I did might be nice for everyone to know.


Well, difficult to say. The parameter is not in the same tab. You might have clicked that field without noticing the value change.

You can also make sure that the paragraph style (Edit style in the paragraph context menu) doesn’t have the negative spacing. Maybe it comes from there but quite unlikely IMHO.

Thanks to click the gray checkmark left of the answer to show the community that the question has been solved.