"the application was unable to start correctly (0xc0000142)"

I keep getting this error message. I can click OK on the dialog box, try again and the program starts fine. This is new and odd behavior since this last update. I put the application in Windows 8 compatability mode to see if this changes. I’d prefer not to have to do this.

Any suggestions on a permanent fix?

I am using Windows 10 Pro

Libreoffice Version: (x64)
Build ID: 92a7159f7e4af62137622921e809f8546db437e5
CPU threads: 4; OS: Windows 6.19; UI render: default;
Locale: en-US (en_US); Calc: single

If the problem started after your last update, you may try remove and re-install LO, or rollback the update.

I have the same issue. History: Fresh install of Windows 10 Home 64-bit on Dec 14th. Installed LibreOffice (x64) 2 days later. Windows App event ID 1000 & System Event ID 26 accompany the problem. Neither uninstall/re-install of nor repair re-install of helped. Search suggests error code 0xC0000142 means “{DLL Initialization Failed} Initialization of the dynamic link library %hs failed. The process is terminating abnormally.” Faulting module name is shcore.dll. Ideas?

I’m seeing the same issue with version (x64) on windows 10 pro. Did an uninstall/reinstall and that did not resolve the issue.

A registry clean using ccleaner solved this for me. I needed to run the registry cleaner several times to clean up all the problems. If you’ve used ccleaner before, note that by default, ccleaner now wants to install Avast. Make sure to uncheck that option when installing it.

I’m guessing something I uninstalled had registered some sort of hook that didn’t get properly cleaned up during an uninstall. Maybe it was a previous version of LibreOffice.

In my specific case, re-installing my NVidia graphics driver seems to have resolved the issue. [I suspect some sort of collateral damage related to moving from the Microsoft generic driver to the NVidia driver during or after the fresh install of Windows 10 64-bit, which pre-dated my install of LibreOffice (x64).]

running the ZIP file from this site worked for me: