The lock file could not be created for exclusive access by LibreOffice, due to missing permission to create a lock file on that file location or lack of free disk space.

The lock file could not be created for exclusive access by LibreOffice, due to missing permission to create a lock file on that file location or lack of free disk space.

How to fix so emailed file can be opened?

Make the title short.

What email client are you using? What operating system? In which temporary directory does the email client save the file from the letter before opening it with LibreOffice? Have you tried to save the file from the letter to the document directory and then open it?

Don’t double click the attachment in your email client, but save to a directory known being writeable (e.g. your Documents directory) first and open from there.

Probably anti-ransomware setting by OS or anti-virus

Windows

  • WIndows Defender allow soffice.bin
    access (probably in blocked files),
    Microsoft
    page
  • Other anti-virus look for setting labelled “[something] ransomware” to allow soffice.bin access

Mac Try this page to enable Full Disc Access for LO