The menu has disappeared

The menu bar can no longer be ween in Calc or Writer

Which LO version ?
Which OS ?

That’s too little information. Put some effort in your post, you expect us to put effort in our’s, right? If you can’t see the button bars either, you may have turned on Full Screen. You can turn that on and off by Ctrl+Shift+J. If that doesn’t help, get back with more information.

Which part of “can’t see the menu” don’t you understand? No, I know about full screen. Not sure what more I can tell you.

We are not in front of your computer with you. Please describe your LO configuration: version, toolbar configuration (standard, sidebar, notebookbar ?) Did you do something before the menu disappeared ? Or you can’t see the menu since you installed this new version (which one) or since you installed another OS (which one ? Ubuntu ?).

LO 5. standard toolbar. Menu was there for a few months, suddenly disappeared. I didn’t do anything special. Regular work and hard disk backup. Windows 10, not reinstalled since purchased computer April 2017. thanks.

Something like this : https://bugs.documentfoundation.org/show_bug.cgi?id=107166 ?

It’s 2019 and the menu is still randomly disappearing. This is incredibly frustrating. It’s not invisible text, it’s the entire menu disappearing with no way to load files, no way to save file. Just a ribbon with none of the options that I need. An easy suggestion is to just block it’s removal. Allowing people to move and customise menus is one thing, but allowing them to perminantly accidently break the entire program so it’s totally unusable ever again until reinstalled just for the sake of a pointless configuration customisation option is really quite something else.

Perhaps this bug : https://bugs.documentfoundation.org/show_bug.cgi?id=107764
In that case you should try with OpenGL disabled : menu Tools > Options > LibreOffice > View > uncheck Use OpenGL for all rendering.

Suggesting that people use a menu to disable a feature when the menu itself is not working, is probably the most unhelpful suggestion ever.

Right click on the handle of any toolbar/Customize Toolbar/in available command select Options/click the right arrow/OK

Then you can click on the new “Options” button at end of that toolbar.