Too many Toolbars showing

since last 2 versions, I see too many toolbars, even if I closed the Docs.LibreOffice_ManyToolbars_TKJ.png
Is there any solution?

My System infos are:

System:    Host: tkj-HP-Pavilion-Desktop-590-p0xxx Kernel: 5.3.0-28-generic x86_64 bits: 64 
       compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.4.8 wm: muffin dm: LightDM 
       Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic 
Machine:   Type: Desktop System: HP product: HP Pavilion Desktop 590-p0xxx v: N/A serial: <filter> 
       Chassis: type: 3 serial: <filter> 
       Mobo: HP model: 843B v: 00 serial: <filter> UEFI: AMI v: F.20 date: 11/01/2018 
CPU:       Topology: Quad Core model: Intel Core i3-8100 bits: 64 type: MCP arch: Kaby Lake rev: B 
       L2 cache: 6144 KiB 
       flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 28800 
       Speed: 899 MHz min/max: 800/3600 MHz Core speeds (MHz): 1: 900 2: 900 3: 900 4: 900 
Graphics:  Device-1: Intel 8th Gen Core Processor Gaussian Mixture Model vendor: Hewlett-Packard 
       driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:3e91 
       Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa 
       resolution: 1920x1080~60Hz 
       OpenGL: renderer: Mesa DRI Intel UHD Graphics 630 (Coffeelake 3x8 GT2) 
       v: 4.5 Mesa 19.2.1 compat-v: 3.0 direct render: Yes 

(edited by @ajlittoz for better clarity)


OS Mint 19.3 with Cinnamon 4.4.8 desktop

Window manager: muffin

Desktop manager: LightDM


Display: X11 (not Wayland)

OpenGL v3.0 seems to be enabled


@mottechy please edit your question to provide LO versions (he last one which worked properly and the two following). IMHO, this might be a system issue, I don’t practice muffin nor LightDM.

@ajlittoz: could you also clarify which LO version(s) @mottechy talks about? :wink:

From the attached screenshot, you rather see more than one menu bars. What happens if you disable OpenGL. This is not an LO setting but q system-wide one. You didn’t mention your desktop (GNOME, MATE or KDE for most common) I’m not familiar with Cinnamon desktop… Look at your system settings, compositor parameters.

There was tdf#124391 fixed in 6.2.8 & 6.3.3

But in fact, this looks rather tdf#128491

I have disabled “Language Tool” and the problem is solved.
But the Addon is a helpful one…