Toolbar dropdown lists and button icons do not match the commands

After a fresh install of Windows 10, I am having problems with navigation within Write documents and with formatting.

Navigation is unpleasant. I am only able to point the cursor approximately where I want it to go, then have to use the direction arrows for precision. I an unable to move the cursor to the first character of a new paragraph or anywhere in that line.

The second (and much bigger problem) is that NONE of the dropdown buttons in the toolbars point to the correct commands. For example, if I tap the Print icon, I get the text dropdown list. If I tap Format Paintbrush button, I get the text editor dropdown list. Bold button generated Undo (Ctrl-Z) Italics button is Redo (Ctrl-Y) And so on.

I performed numerous un- and reinstalls using different version of LibreOffice before uninstalling and installing OO to see if I had similar problems. I didn’t, but I was able to save the docs only as .odt. I got error messages when I saved in the other standard formats that I tested. The errors pointed to the absence off Java and a JRE, so I reinstalled LO hoping somebody can tell me why the paths are consistently pointing to the wrong place.

My understanding is that use of Java is being discourage for security reasons. I have no problem installing it if it is necessary, so my questions have to do with the cause of the problem, and whether installing JRE will correct it.

I tried to use the IRC chat, but nobody responded to my broadcast messages, so I guess I don’t know how to use it or hashtags properly. Really hoping somebody can help with this as I have spent hours searching for an online solutions but couldn’t even find same problems!

Note: When I tried to edit my tags after initially asking the question, I somehow managed to close the question and lacked the credentials to reopen it. After setting up the question again, I had to reauthenticate. It was not useful to have the screen direction suddenly appear in Korean as I then had to translate before responding. Language is identified as English.

I should add that the problem was replicated with fresh o/s installations. On Windows 10 Anniv. ed, and 2x in 2 days, with the Creators update and without, both fresh installs
Menu Bar (File Edit View etc) is missing.
Clicking in Style box initiates the command New Document.
The only other installed software: Chrome, OOffice (which is running perfectly), Windows Defender in the background
Following directions from a different help page, I closed out of the suite, renamed the user profile. failed