Toolbar Text missing.

I am using Ubuntu 16.04 and LO 5 and cannot get the main tool bar text to appear…no matter what I do I can only get the icons. I have tried changing the user folder to user-old but still the same…just th icons! What I wan to appear is a line with FIle Edit View Insert etc…

I believe you want the menu bar.
If that’s the case in Ubuntu 16.04 is probably merged into the title bar of the window. Open Writer (or any other app) move the mouse over the title of the window where it says Untitled document - Writer or something like that. Does the menu bar appear? Now you can click on File, Edit, and so on…

If you would like to change this behaviour run the dash (Super key) and type Appearance. In the Appearance window click on the Behavior tab and then look under Show the menus for a window.

Best of luck

If this answers your question please remember to mark it so for the benefit of all the community. Thanks

Nope, mousing over gives the three buttons (delete, maximize, minimize) and the alternative “Untiltled…” no menus of any description. And the box is already ticked for show menus in a window!!..

It sounds an issue you may have more luck with on the Ubuntu Forums more than here… it could be this bug?
You can also try to purge and reinstall libreoffice-gtk
Finally you can try dconf reset -f /org/compiz/ followed by setsid unity

I have the same issue and this solution does not work on Ubuntu 16.04 LTS. I have the latest updates as of right now on May 22, 2016

I have the same problem in Windows 8.1 with Lo (x64) on a Lenovo computer and Ubuntu 16.04 LO on a Msi cx600
If I install a Firefox persona the text appears, this is not a solution !!
I purged and reinstall libreoffice-gtk on ubuntu 16.04 with the theme “Radiance” and it’s work :), but if you use the theme Ubuntu’s default theme (Ambiance) it’s wrong !!