Tools - Cell Contents - Autoinput greyed out

I want to turn off autoinput of text in Calc, but I find that Tools-CellContents-Autoinput is greyed out in the Tools menu. So, I can’t turn off autoinput (completion) of words as I begin to type them into cells. This is particularly annoying when entering names in the cells, when many names begin with the same letter.

I’m using version in Ubuntu 12.04 LTS.

I’ve not had this problem before. Any way to turn off the autoinput under these circumstances?

Thanks in advance for any help.

Sorry to not be of more assistance, but mine is not greyed out.
Version Unbuntu 12.04 LTS

Closing this question due to age and that the correct behavior is observed in Ubuntu 14.10.