Tools option

I’ve just installed V6, and the cursor is misplaced in relation to action (about one line too low). Found a solution online, but it involves selecting Tools > Options > Libre Office > View There in Graphics Output was an enabled option to “Use OpenGL for all rendering”. Where is the Tools Icon? Also is there a way of switching to text (File, Home etc) instead of icons which don’t mean much to me.

it means main menu item Tools > submenu Options, then in dialogue Options select to left item [+] LibreOffice and sub item View.

To right select option “Use OpenGL for all rendering” and restart LibreOffice

Thanks, I assume this is in LibreOffice, not Windows? I can’t see a menu item Tools though in LibreOffice, just a load of incomprehensible (to me) icons

can you show a screenshot with your LibreOffice? May be you switch to Notebookbar instead classic interface

I think that’s likely. But I can’t paste a picture in, ctrl-V or paste don’t work

Solved! It turned out that the problem was the window wasn’t rendered properly, so the top menu was not shown. So I couldn’t get to options to change the view to let me see it. Alt-T Alt-O got me to the options menu, into View options, switch off use Open-GL for all rendering. This also fixed my original problem (which I was actually trying to fix) or a misaligned cursor.

OK, but what is the context? In particular, which OS? Remember that LO is multi-platform.