Transparency greyed-out BUG in Impress

I dragged two pics into Impress. I stacked them and wanted to make the front one transparent so that the back image would show through. That’s when I learned transparency was automatically greying out.

I touch the image, it momentarily allows me access to transparency. I put in 80% –

– but then it immediately greys out. And see how the fish pic isn’t at all transparent?

I’m using this version on current Windows 10 –

C:\fakepath\2018-04-10 16_11_36-About LibreOffice.jpg

(edit: activated screenshots)


You are working with the line settings & not the image setting in the section just above it. The field greys out because there is
-none- selected for the line.

Use Transparency in the Image section. Works here.

You rule. THANKS.