Trouble to keep style working

I set a black document background and an automatic orange font color in the Options Menu.
Everytime I open Writer is gone, I have to manually put it back.
Even after I update the style every time, it just doesn’t stick.

Does this happen on a specific document? Or do you want to set that as a default (in which case Pierre-Yves’s answer is the right one)?

The problem is gone, thank you.
It was on an specific document.

Please close the question, so that it does not lurk as “Unanswered” or “Unsolved”


With ToolsOptionsWriterBasic Fonts you can specify the settings for the basic fonts in your documents.

The other attributes, like the ones you redefine, can be defined in a template that you declare as the default template: FileTemplatesSave as Template▸give a name & tick Set as default template.

Of course, you can create as many templates as you want. In this case, declare as the default template only the one defining the most common presentation.


Thank you for your comment.
Font itself was not the problem but the colour disabling itself, although…
I have no idea what I did, the problem is gone… thank you so much because of you I started to check random boxes around.