Turn off read-only notification

I use read-only option (File - Properties - Security - Open file read-only) for most of my files when its done: it is handy for me to use read mode by default to not see many things no needed for reading, and I can switch to edit mode easily by just pressing Edit button at the Toolbar. In other words I use viewing mode by default and edit mode sometimes.

But not far ago notification bar started to show when all of such files opens, and its annoys. I looking for option to turn it off, but cant find it. Is it possible? If no, then its feature request.

(edit: activated screenshot)

Hi F. Phoenix

I cannot find any way of switching that behaviour.

Try Re-Setting to a Default Profile.

If that does not work, feature requests are here.

If this helps then please tick the answer (:heavy_check_mark:)

…and/or show you like it with an uptick ()