Turn off text/paragraph information

When i move the mouse over text written in writer, I get a black field telling my name, date when I created the text.
Since I am a writer, and do this on daily basis, this feature is rather annoying.
Can anyone tell me how to turn this off?


Most probably you have enabled the Track Changes feature, but disabled viewing it (menu Edit - Track Changes). To stop tracking the changes, uncheck the “Record” item. To merge all currently recorded changes, use Accept All in Manage dialog.