Turned off gridlines, now can't turn back on

Turned off gridlines, now can’t turn back on??
ie for the whole sheet - is it borders? But I turned off View>View Grid Lines

Libreoffice on Opensuse Leap15

What happens if you repeat the selection?

Well, nothing was selected when I turned them off…
Yes, I can select an area and “Add Borders”, but that’s a PITA, and not how I turned them off…
Also, just checked, and if I create a new sheet in the same book, it ALSO has no gridlines…?
Checked again, and if I copy the data to a NEW spreadsheet, it works - at least so far.


→→View→→view Gridlines should fix you issue

Not the answer - yes, that is how I turned them off, but it won’t turn them back on.

and repeated its toggles the gridlines on|off|on|off…

try it… it works!!

Tried it - it didn’t work…
Looks like there must have been a corruption in the spreadsheet, as I copied the data to a new spreadsheet, and that seems to work - for now.
Was a verry simple spreadsheet, shouldn’t have corrupted.

maybe you need to switch to:
→→Tools→Options→→LO-calc→View→→Gridlines: show on colored Cells