Turning off Draft watermark?

I’ve got a bunch of MS Word documents with the word Draft as a watermark. How do I turn this off?

OP: @Hitcher

The way to add a watermark is also the way to remove it; just a small setting difference etc.

When you want to remove a watermark do the following
Format / page / background / color / no fill

This removes the watermark of an LibO document, but I cannot say if this is possible with an MS WORD watermark. However, you can give it a try.

LibO uses graphic elements as watermarks. Maybe you also read the manual about watermarks in LibO. http://www.libreoffice.org/get-help/documentation/

@Hitcher, If @ROSt53’s Answer doesn’t help you, and you’re still having a problem after installing the latest release, please file a bug and provide a list of steps that can reproduce your problem.


May be useful -

What worked for me in LibreOffice with a MS Word document that had embedded watermarks:

  1. Open the Navigator (from the View menu, or by pressing F5).
  2. The last item in the list should be Draw Objects. Expand this by clicking the little arrow on its left.
  3. Select and delete one by one all watermarks (in case there are multiple ones).

LibreOffice help:

Defining Graphics or Colors in the Background of Pages (Watermark)

  1. Choose Format - Page.
  2. On the Background tab page, select a background color or a background graphic.

That’s no help, sorry. I don’t want to have the page a different colour and I don’t want a background graphic added. I just want to turn off the “Draft” watermark.

It would be nice to have a sample document…

What worked for me was to select the watermark and then hit the delete key. You know you have the watermark selected when the little squares appear at the corners and sides of the text box that contains it.