Turning off first line indent formatting

I love using libreoffice but have a problem of it changing my formatting from self identified default formatting to first line indent. if i wanted to use this format I would have set my document us to use it and can’t find anyway of turning off first line indent formatting so it will stop. anyone that can help your help would be much appreciated.

One of the very nice features of LibO Writer is that you can modify existing styles to your needs and you can create your own styles.

You can use the paragraph style Default Style as it is and create a new style (let me call it) Default_Indent)
To create Default_Indent
rightclick on DefaultStyle
select new
Tab: organize
name: Default_Indent
next style: Default_Indent
linked with: DefaultStyle
category: All styles or custom styles ( would use custom styles)
Tab: indents and spacing
indent for first line: check automatic or set a value you want.

With these two setting you can easily switch to the style you want to use.

I recommend you to read about the usage of styles in