Two questions - icon name showing & dark theme problem

At the top of Libreoffice where all the commands are: File, Edit, View, etc (sorry, I don’t know what you call this area) I am having two problems:

  1. After adding a theme: some of the commands are difficult to read. Is there a way to change the font to Bold or increase the size of the commands like File, Edit, View, etc?

2.Also, somehow I have made a change in Writer where all the icons in the tool bar below the above mention commands now show the icon and the name - ie beside the icon for Open - the name Open shows on the right side. How can I change it back so only the icons show?

What LibreOffice version? There has been a bugfix for LibreOffice 4.1.0: Bug 60542 - Color of menu items does not update to match personas.

This is just further information, as there is no elegant solution yet, so I am posting it as a comment for now. There was some recent discussion in the ESC minutes mid-January 2014 about the problem of how to cater to both dark themes and accessibility that may be related.

Related to 2.

Menu Tools → Customize… → Toolbars

Select the toolbar

Button Toolbar

Select Icons Only

Press OK

Thanks. That definitely helped. :slight_smile:

In respect of the 1st part to your question - try Tools\Options/LibreOffice\View and adjust the Scaling

Thanks. That helped. :slight_smile: