Typography Toolbar not cooperating with LibreOffice 4.2, or other way around

When I go to use Graphite features with Linux LIbertine G, through the typography toolbar, I cannot get the screen to load the properly applied typographical changes. It is also the same problem when I enter the changes manually through the font box.

What is ODD, though, is when I do a direct print to printer, I get the proper changes (at least with small caps; that’s all I have tried). When I export to PDF, however, what shows on the screen is what I get.

Help? Is there a way to access the typographical enhancements elsewhere? thanks a lot!

I use Linux Libertine G, too - what LibO version? OS and version? I just checked with LibO, on Linux Mint 13, and the Graphite features are working splendidly. I don’t use the toolbar - just enter the (e.g.), “&smcp=1” code in the font drop-down.

I’m using Windows 8.1, with the most recent LibO,

I tried entering the direct codes, and I’m still experiencing this issue. I attached “&smcp=1” and I get a weird sans serif response, but when I add “:&smcp=1” or “:smcp=1” nothing changes.

The Typography Toolbar extension v1.1 indicates it is “tested with LibreOffice 3.5, LibreOffice 4.0”. It is entirely possible that, given the significant changes between v4.1 and v4.2, this extension is not wholly compatible with the newer release of LO. As I write this there are no open bugs filed against the Extension component for v4.2.0.4 release, so please report a bug about this issue and include as much detail as possible, such as detailed steps on how to reproduce the issue.

If you do file a bug report, please report the bug number back here using the format “fdo#123456”. Thanks.